2018年3月30日金曜日

Android Studio 3.1にアップデートした時に参考にしたサイト


Android Studio 3.1にアップデートした時に
遭遇したエラー

The option 'android.enableAapt2' is deprecated and should not be used anymore.
Use 'android.enableAapt2=true' to remove this warning.
It will be removed at the end of 2018.


AAPT2 error: check logs for details


Configuration 'compile' is obsolete and has been replaced with 'implementation'.
It will be removed at the end of 2018





参考にさせて頂きました。
大変助かりました。

http://techblog.kayac.com/ready-for-andorid-studio-3

0 件のコメント:

コメントを投稿